#trilug-business Meeting

Meeting started by whippythellama at 18:02:48 UTC (full logs).

Meeting summary

  1. March Meeting (whippythellama, 18:03:04)
    1. ACTION: jackhill update speaker page (jackhill, 18:20:34)

  2. March Hack Night (whippythellama, 18:23:24)
    1. ACTION: whippythellama follow up with jeremy and scott and see if anyone can lead hack night (whippythellama, 18:26:21)

  3. General Business (whippythellama, 18:31:04)


Meeting ended at 18:33:41 UTC (full logs).

Action items

  1. jackhill update speaker page
  2. whippythellama follow up with jeremy and scott and see if anyone can lead hack night


Action items, by person

  1. jackhill
    1. jackhill update speaker page
  2. whippythellama
    1. whippythellama follow up with jeremy and scott and see if anyone can lead hack night


People present (lines said)

  1. whippythellama (82)
  2. jackhill (26)
  3. mhrivnak (24)
  4. eronel (8)
  5. qqx (5)
  6. Tribot (3)


Generated by MeetBot 0.1.4.