#trilug-business Meeting

Meeting started by whippythellama at 17:03:36 UTC (full logs).

Meeting summary

  1. March Meeting Recap (whippythellama, 17:04:00)
    1. ACTION: whippythellama bring up the membership poll regarding attendance again next week (whippythellama, 17:08:16)

  2. March Hack Night (whippythellama, 17:13:00)
  3. Future Topics (whippythellama, 17:16:16)
    1. ACTION: whippythellama email jeremy and ask him to update the site post-hack-night (whippythellama, 17:18:09)

  4. Action Updates (whippythellama, 17:21:47)
  5. General Business (whippythellama, 17:28:35)


Meeting ended at 17:31:06 UTC (full logs).

Action items

  1. whippythellama bring up the membership poll regarding attendance again next week
  2. whippythellama email jeremy and ask him to update the site post-hack-night


Action items, by person

  1. whippythellama
    1. whippythellama bring up the membership poll regarding attendance again next week
    2. whippythellama email jeremy and ask him to update the site post-hack-night


People present (lines said)

  1. whippythellama (72)
  2. jackhill (18)
  3. eronel (12)
  4. Tribot (3)
  5. mhrivnak (0)


Generated by MeetBot 0.1.4.