#trilug-business Meeting

Meeting started by whippythellama at 17:09:18 UTC (full logs).

Meeting summary

  1. April Meeting (whippythellama, 17:09:33)
  2. Future Topics (whippythellama, 17:20:17)
  3. General Business (whippythellama, 17:27:39)
    1. ACTION: whippythellama ping the general list for help with the video rendering (whippythellama, 17:29:16)


Meeting ended at 17:32:36 UTC (full logs).

Action items

  1. whippythellama ping the general list for help with the video rendering


Action items, by person

  1. whippythellama
    1. whippythellama ping the general list for help with the video rendering


People present (lines said)

  1. whippythellama (82)
  2. mhrivnak (30)
  3. jeremyhwllc (17)
  4. jackhill (12)
  5. Tribot (3)
  6. eronel (0)


Generated by MeetBot 0.1.4.