#trilug-business Meeting

Meeting started by whippythellama at 17:04:29 UTC (full logs).

Meeting summary

  1. April Meeting (whippythellama, 17:04:44)
    1. ACTION: jackhill advertise meeting to Splat Space. (jackhill, 17:07:25)
    2. ACTION: jeremyhwllc announce April meeting (jeremyhwllc, 17:12:48)
    3. ACTION: jeremyhwllc promote April meeting to Triembed (jeremyhwllc, 17:13:30)
    4. ACTION: jackhill prepare to emcee April meeting (jackhill, 17:14:09)
    5. ACTION: mhrivnak confirm April 14 meeting at Bandwidth (mhrivnak, 17:17:02)

  2. Future Topics (whippythellama, 17:17:26)
    1. ACTION: Ping ManiacalLabs about June talk (jeremyhwllc, 17:22:41)
    2. ACTION: jeremyhwllc follow up on July RPi talk (jeremyhwllc, 17:23:56)

  3. Hack Night (whippythellama, 17:26:09)
    1. ACTION: mhrivnak ask Bandwidth host about hack night in April and beyond (mhrivnak, 17:34:28)


Meeting ended at 17:36:30 UTC (full logs).

Action items

  1. jackhill advertise meeting to Splat Space.
  2. jeremyhwllc announce April meeting
  3. jeremyhwllc promote April meeting to Triembed
  4. jackhill prepare to emcee April meeting
  5. mhrivnak confirm April 14 meeting at Bandwidth
  6. Ping ManiacalLabs about June talk
  7. jeremyhwllc follow up on July RPi talk
  8. mhrivnak ask Bandwidth host about hack night in April and beyond


Action items, by person

  1. jackhill
    1. jackhill advertise meeting to Splat Space.
    2. jackhill prepare to emcee April meeting
  2. jeremyhwllc
    1. jeremyhwllc announce April meeting
    2. jeremyhwllc promote April meeting to Triembed
    3. jeremyhwllc follow up on July RPi talk
  3. mhrivnak
    1. mhrivnak confirm April 14 meeting at Bandwidth
    2. mhrivnak ask Bandwidth host about hack night in April and beyond


People present (lines said)

  1. whippythellama (78)
  2. jackhill (26)
  3. mhrivnak (20)
  4. jeremyhwllc (16)
  5. eronel (8)
  6. Tribot (3)
  7. qqx (2)


Generated by MeetBot 0.1.4.