#trilug-business Meeting

Meeting started by mhrivnak at 17:03:56 UTC (full logs).

Meeting summary

  1. April Meeting (mhrivnak, 17:04:14)
  2. April Hack Night (mhrivnak, 17:07:21)
    1. ACTION: jeremyhwllc Announce and promote the hack night for April 21 at Bandwidth. (mhrivnak, 17:10:33)
    2. ACTION: jackhill review tasks (https://appsdev.trilug.org/fossil/rptview?rn=1) (jackhill, 17:12:23)
    3. ACTION: jackhill start hack-night in review conversation (jackhill, 17:14:46)

  3. Other Business (mhrivnak, 17:16:10)
    1. ACTION: jeremyhwllc Announce election and call for nominations at least 10 days before the May meeting. (mhrivnak, 17:19:50)


Meeting ended at 17:20:05 UTC (full logs).

Action items

  1. jeremyhwllc Announce and promote the hack night for April 21 at Bandwidth.
  2. jackhill review tasks (https://appsdev.trilug.org/fossil/rptview?rn=1)
  3. jackhill start hack-night in review conversation
  4. jeremyhwllc Announce election and call for nominations at least 10 days before the May meeting.


Action items, by person

  1. jackhill
    1. jackhill review tasks (https://appsdev.trilug.org/fossil/rptview?rn=1)
    2. jackhill start hack-night in review conversation
  2. jeremyhwllc
    1. jeremyhwllc Announce and promote the hack night for April 21 at Bandwidth.
    2. jeremyhwllc Announce election and call for nominations at least 10 days before the May meeting.


People present (lines said)

  1. mhrivnak (46)
  2. jackhill (26)
  3. Tribot (3)
  4. jeremyhwllc (1)
  5. eronel (0)


Generated by MeetBot 0.1.4.