#trilug-business Meeting

Meeting started by whippythellama at 17:02:23 UTC (full logs).

Meeting summary

  1. April Meeting Recap (whippythellama, 17:02:50)
    1. ACTION: whippythellama figure out how to allow others to upload to youtube (whippythellama, 17:09:29)

  2. April Hack Night (whippythellama, 17:11:10)
    1. ACTION: whippythellama post hack night on site (whippythellama, 17:13:22)
    2. ACTION: jackhill send hack night reminder Thursday (jackhill, 17:15:21)

  3. Future Hack Night Venues (whippythellama, 17:16:45)
    1. ACTION: jeremyhwllc call Jameson Lopp re: rtp frontier reservation process (whippythellama, 17:30:35)

  4. General Business (whippythellama, 17:30:48)


Meeting ended at 17:37:34 UTC (full logs).

Action items

  1. whippythellama figure out how to allow others to upload to youtube
  2. whippythellama post hack night on site
  3. jackhill send hack night reminder Thursday
  4. jeremyhwllc call Jameson Lopp re: rtp frontier reservation process


Action items, by person

  1. jackhill
    1. jackhill send hack night reminder Thursday
  2. jeremyhwllc
    1. jeremyhwllc call Jameson Lopp re: rtp frontier reservation process
  3. whippythellama
    1. whippythellama figure out how to allow others to upload to youtube
    2. whippythellama post hack night on site


People present (lines said)

  1. whippythellama (94)
  2. jackhill (30)
  3. mhrivnak (26)
  4. jeremyhwllc (21)
  5. eronel (14)
  6. Tribot (4)


Generated by MeetBot 0.1.4.