#trilug-business Meeting

Meeting started by whippythellama at 17:00:17 UTC (full logs).

Meeting summary

  1. April Hack Night Recap (whippythellama, 17:00:36)
    1. ACTION: jackhill send server progress update to trilug@ (jackhill, 17:02:47)
    2. ACTION: whippythellama email trilug to get suggestions for future hack night locations (whippythellama, 17:08:00)

  2. May Elections / Nominations (whippythellama, 17:11:14)
    1. ACTION: jeremyhwllc announce election nominations (jeremyhwllc, 17:13:47)
    2. ACTION: jeremyhwllc inquiry to RTP Frontier use of meeting space (jeremyhwllc, 17:15:06)
    3. ACTION: mhrivnak self-nominate soon after the call for nominations (mhrivnak, 17:17:23)
    4. ACTION: whippythellama self-nominate after call for nominations (whippythellama, 17:17:37)

  3. Future Topics (whippythellama, 17:19:10)
    1. ACTION: jeremyhwllc cross promote Ansible talk: tridevops 4 May meeting - mail list too; ansibulls contact list no meetups scheduled - mail list; trypython 28 April, 3 May Ralegh project night, 11 May Chapel Hill project night& mail list; ncsa list: https://web.archive.org/web/20141223191801/http://www.ncsysadmin.org/mailman/listinfo/ncsa-steer (jeremyhwllc, 17:20:27)

  4. General Business (whippythellama, 17:28:44)


Meeting ended at 17:31:26 UTC (full logs).

Action items

  1. jackhill send server progress update to trilug@
  2. whippythellama email trilug to get suggestions for future hack night locations
  3. jeremyhwllc announce election nominations
  4. jeremyhwllc inquiry to RTP Frontier use of meeting space
  5. mhrivnak self-nominate soon after the call for nominations
  6. whippythellama self-nominate after call for nominations
  7. jeremyhwllc cross promote Ansible talk: tridevops 4 May meeting - mail list too; ansibulls contact list no meetups scheduled - mail list; trypython 28 April, 3 May Ralegh project night, 11 May Chapel Hill project night& mail list; ncsa list: https://web.archive.org/web/20141223191801/http://www.ncsysadmin.org/mailman/listinfo/ncsa-steer


Action items, by person

  1. jackhill
    1. jackhill send server progress update to trilug@
  2. jeremyhwllc
    1. jeremyhwllc announce election nominations
    2. jeremyhwllc inquiry to RTP Frontier use of meeting space
    3. jeremyhwllc cross promote Ansible talk: tridevops 4 May meeting - mail list too; ansibulls contact list no meetups scheduled - mail list; trypython 28 April, 3 May Ralegh project night, 11 May Chapel Hill project night& mail list; ncsa list: https://web.archive.org/web/20141223191801/http://www.ncsysadmin.org/mailman/listinfo/ncsa-steer
  3. mhrivnak
    1. mhrivnak self-nominate soon after the call for nominations
  4. whippythellama
    1. whippythellama email trilug to get suggestions for future hack night locations
    2. whippythellama self-nominate after call for nominations


People present (lines said)

  1. whippythellama (80)
  2. mhrivnak (32)
  3. jackhill (29)
  4. jeremyhwllc (15)
  5. Tribot (3)
  6. eronel (0)


Generated by MeetBot 0.1.4.