#trilug-business Meeting

Meeting started by whippythellama at 17:01:40 UTC (full logs).

Meeting summary

  1. May Meeting (whippythellama, 17:01:46)
    1. ACTION: whippythellama go back through the year's meeting logs for the lug update (whippythellama, 17:13:27)

  2. May Hack Night (whippythellama, 17:20:14)
    1. ACTION: whippythellama send out a request for hack night location suggestions - for realsies (whippythellama, 17:20:47)
    2. ACTION: whippythellama set up the steering f2f post-election (whippythellama, 17:25:27)

  3. Future Topics (whippythellama, 17:26:43)
    1. ACTION: whippythellama reach out to the carolinacon speaker, see if he makes it to raleigh very often (whippythellama, 17:28:52)

  4. General Business (whippythellama, 17:29:18)


Meeting ended at 17:30:51 UTC (full logs).

Action items

  1. whippythellama go back through the year's meeting logs for the lug update
  2. whippythellama send out a request for hack night location suggestions - for realsies
  3. whippythellama set up the steering f2f post-election
  4. whippythellama reach out to the carolinacon speaker, see if he makes it to raleigh very often


Action items, by person

  1. whippythellama
    1. whippythellama go back through the year's meeting logs for the lug update
    2. whippythellama send out a request for hack night location suggestions - for realsies
    3. whippythellama set up the steering f2f post-election
    4. whippythellama reach out to the carolinacon speaker, see if he makes it to raleigh very often


People present (lines said)

  1. whippythellama (93)
  2. mhrivnak (33)
  3. jackhill (11)
  4. eronel (10)
  5. jeremyhwllc (7)
  6. Tribot (2)
  7. qqx (1)


Generated by MeetBot 0.1.4.