#trilug-business Meeting

Meeting started by whippythellama at 17:02:32 UTC (full logs).

Meeting summary

  1. Meeting logistics, etc (whippythellama, 17:03:08)
    1. http://meetbot.debian.net/Manual.html (whippythellama, 17:04:40)
    2. ACTION: whippythellama demonstrate actions (whippythellama, 17:05:46)

  2. June Meeting (whippythellama, 17:11:51)
  3. June Hack Night location (whippythellama, 17:14:08)
    1. ACTION: whippythellama contact jeremyhwll and find out about june hack night at frontier (whippythellama, 17:19:46)
    2. ACTION: send email about meetup.com (mhrivnak, 17:20:45)
    3. ACTION: mhrivnak send email about meetup.com ? (mhrivnak, 17:20:54)
    4. ACTION: whippythellama email the general list about hack night locations (whippythellama, 17:21:09)

  4. Static TriLUG Site (whippythellama, 17:21:55)
    1. ACTION: stmiller new static site to github (stmiller, 17:23:31)

  5. General Business (whippythellama, 17:26:49)
    1. ACTION: whippythellama email jim to let him know the video is up (whippythellama, 17:28:25)


Meeting ended at 17:33:15 UTC (full logs).

Action items

  1. whippythellama demonstrate actions
  2. whippythellama contact jeremyhwll and find out about june hack night at frontier
  3. send email about meetup.com
  4. mhrivnak send email about meetup.com ?
  5. whippythellama email the general list about hack night locations
  6. stmiller new static site to github
  7. whippythellama email jim to let him know the video is up


Action items, by person

  1. mhrivnak
    1. mhrivnak send email about meetup.com ?
  2. stmiller
    1. stmiller new static site to github
  3. whippythellama
    1. whippythellama demonstrate actions
    2. whippythellama contact jeremyhwll and find out about june hack night at frontier
    3. whippythellama email the general list about hack night locations
    4. whippythellama email jim to let him know the video is up


People present (lines said)

  1. whippythellama (98)
  2. mhrivnak (25)
  3. jackhill (18)
  4. stmiller (13)
  5. qqx (8)
  6. Tribot (3)


Generated by MeetBot 0.1.4.