#trilug-business Meeting

Meeting started by whippythellama at 17:01:45 UTC (full logs).

Meeting summary

  1. Additional Agenda Items (whippythellama, 17:02:06)
  2. June Meeting (whippythellama, 17:03:43)
  3. June Hack Night (whippythellama, 17:04:48)
    1. ACTION: whippythellama email the list about alternative hack night locations (whippythellama, 17:06:48)
    2. ACTION: whippythellama ping jtate about june hack night (whippythellama, 17:12:11)

  4. Static Site (whippythellama, 17:13:20)
  5. Systems Status (whippythellama, 17:25:01)
    1. ACTION: whippythellama update the email aliases (whippythellama, 17:26:55)

  6. General Business (whippythellama, 17:32:01)


Meeting ended at 17:33:37 UTC (full logs).

Action items

  1. whippythellama email the list about alternative hack night locations
  2. whippythellama ping jtate about june hack night
  3. whippythellama update the email aliases


Action items, by person

  1. whippythellama
    1. whippythellama email the list about alternative hack night locations
    2. whippythellama ping jtate about june hack night
    3. whippythellama update the email aliases


People present (lines said)

  1. whippythellama (91)
  2. stmiller (19)
  3. mhrivnak (17)
  4. qqx (12)
  5. Tribot (3)


Generated by MeetBot 0.1.4.