#trilug-business Meeting

Meeting started by whippythellama at 17:01:28 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:01:55)
  2. June Meeting (whippythellama, 17:02:40)
    1. ACTION: whippythellama bring an extra fan or two and extension cords (whippythellama, 17:07:26)
    2. ACTION: Put up signs with phone for late-comers (stmiller, 17:10:10)
    3. ACTION: stmiller Put up signs with phone for late-comers (stmiller, 17:10:23)

  3. June Hack Night (whippythellama, 17:11:00)
    1. ACTION: whippythellama ping webassign folks to see if we can do hack night there (whippythellama, 17:15:51)
    2. ACTION: whippythellama ping eronel and jackhill and find out about possibly hosting hack night at splat space (whippythellama, 17:16:10)
    3. ACTION: stmiller find out about Caktus as a hack night space (stmiller, 17:17:39)

  4. Site Configuration (whippythellama, 17:18:06)
  5. Mail Certificates (whippythellama, 17:26:21)
  6. General Business (whippythellama, 17:29:17)


Meeting ended at 17:31:48 UTC (full logs).

Action items

  1. whippythellama bring an extra fan or two and extension cords
  2. Put up signs with phone for late-comers
  3. stmiller Put up signs with phone for late-comers
  4. whippythellama ping webassign folks to see if we can do hack night there
  5. whippythellama ping eronel and jackhill and find out about possibly hosting hack night at splat space
  6. stmiller find out about Caktus as a hack night space


Action items, by person

  1. eronel
    1. whippythellama ping eronel and jackhill and find out about possibly hosting hack night at splat space
  2. jackhill
    1. whippythellama ping eronel and jackhill and find out about possibly hosting hack night at splat space
  3. stmiller
    1. stmiller Put up signs with phone for late-comers
    2. stmiller find out about Caktus as a hack night space
  4. whippythellama
    1. whippythellama bring an extra fan or two and extension cords
    2. whippythellama ping webassign folks to see if we can do hack night there
    3. whippythellama ping eronel and jackhill and find out about possibly hosting hack night at splat space


People present (lines said)

  1. whippythellama (90)
  2. mhrivnak (24)
  3. stmiller (22)
  4. qqx (16)
  5. jeremyhwllc (4)
  6. Tribot (3)
  7. jackhill (2)
  8. eronel (1)


Generated by MeetBot 0.1.4.