#trilug-business Meeting

Meeting started by whippythellama at 17:02:48 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:03:07)
  2. June Meeting Recap (whippythellama, 17:05:08)
    1. ACTION: whippythellama email ncsu about moving the meetings back there (whippythellama, 17:09:07)
    2. ACTION: whippythellama email group and see about lexis nexus contact(s) (whippythellama, 17:18:18)

  3. June Hack Night (whippythellama, 17:18:54)
  4. Site Configuration (whippythellama, 17:27:44)
    1. ACTION: qqx Enable VERP in mailman after announcing to lists (qqx, 17:33:10)

  5. General Business (whippythellama, 17:33:33)


Meeting ended at 17:34:19 UTC (full logs).

Action items

  1. whippythellama email ncsu about moving the meetings back there
  2. whippythellama email group and see about lexis nexus contact(s)
  3. qqx Enable VERP in mailman after announcing to lists


Action items, by person

  1. qqx
    1. qqx Enable VERP in mailman after announcing to lists
  2. whippythellama
    1. whippythellama email ncsu about moving the meetings back there
    2. whippythellama email group and see about lexis nexus contact(s)


People present (lines said)

  1. whippythellama (90)
  2. mhrivnak (34)
  3. qqx (18)
  4. stmiller (11)
  5. Tribot (4)
  6. jackhill (1)
  7. jeremyhwllc (0)


Generated by MeetBot 0.1.4.