#trilug-business Meeting

Meeting started by whippythellama at 17:08:30 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:09:04)
  2. Site and Systems (whippythellama, 17:10:05)
    1. ACTION: jeremyhwllc investigate the site auth issue (whippythellama, 17:22:41)

  3. July Meeting (whippythellama, 17:23:02)
  4. Meeting Locations (whippythellama, 17:28:04)
    1. ACTION: whippythellama email ncsu about moving the meetings back there (whippythellama, 17:28:54)
    2. ACTION: whippythellama email group for lexis nexus contacts (whippythellama, 17:29:09)

  5. General Business (whippythellama, 17:33:14)


Meeting ended at 17:34:03 UTC (full logs).

Action items

  1. jeremyhwllc investigate the site auth issue
  2. whippythellama email ncsu about moving the meetings back there
  3. whippythellama email group for lexis nexus contacts


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc investigate the site auth issue
  2. whippythellama
    1. whippythellama email ncsu about moving the meetings back there
    2. whippythellama email group for lexis nexus contacts


People present (lines said)

  1. whippythellama (64)
  2. jeremyhwllc (21)
  3. mhrivnak (20)
  4. qqx (11)
  5. stmiller (6)
  6. Tribot (3)


Generated by MeetBot 0.1.4.