#trilug-business Meeting

Meeting started by whippythellama at 17:02:11 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:02:34)
  2. Fedora Release Party (whippythellama, 17:03:06)
    1. ACTION: whippythellama look at schwag options for the fedora party (whippythellama, 17:10:27)

  3. Frontier Visit (whippythellama, 17:11:00)
    1. http://imgur.com/a/U2m8i (stmiller, 17:15:20)
    2. ACTION: jeremyhwllc schedule frontier for august and september (whippythellama, 17:28:28)
    3. ACTION: REMINDER - thank rob's company on the july slide deck (whippythellama, 17:28:55)

  4. General Business (whippythellama, 17:29:27)


Meeting ended at 17:31:21 UTC (full logs).

Action items

  1. whippythellama look at schwag options for the fedora party
  2. jeremyhwllc schedule frontier for august and september
  3. REMINDER - thank rob's company on the july slide deck


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc schedule frontier for august and september
  2. whippythellama
    1. whippythellama look at schwag options for the fedora party


People present (lines said)

  1. whippythellama (78)
  2. mhrivnak (23)
  3. stmiller (16)
  4. jeremyhwllc (16)
  5. qqx (6)
  6. Tribot (3)


Generated by MeetBot 0.1.4.