#trilug-business Meeting

Meeting started by whippythellama at 17:03:11 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:03:19)
  2. Fedora Release Party (whippythellama, 17:04:07)
  3. Moya (whippythellama, 17:04:49)
    1. ACTION: qqx Get pilot clone running on moya (qqx, 17:20:00)

  4. 3d Tuxes (whippythellama, 17:20:43)
  5. GDI Email (whippythellama, 17:28:03)
    1. ACTION: whippythellama email sarah from gdi about the class (whippythellama, 17:30:27)

  6. General Business (whippythellama, 17:31:03)
    1. ACTION: jeremyhwllc send first round of general meeting announcements (whippythellama, 17:33:57)
    2. ACTION: jeremyhwllc send a call for more rpi presenters (whippythellama, 17:34:29)


Meeting ended at 17:37:31 UTC (full logs).

Action items

  1. qqx Get pilot clone running on moya
  2. whippythellama email sarah from gdi about the class
  3. jeremyhwllc send first round of general meeting announcements
  4. jeremyhwllc send a call for more rpi presenters


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc send first round of general meeting announcements
    2. jeremyhwllc send a call for more rpi presenters
  2. qqx
    1. qqx Get pilot clone running on moya
  3. whippythellama
    1. whippythellama email sarah from gdi about the class


People present (lines said)

  1. whippythellama (98)
  2. mhrivnak (23)
  3. jeremyhwllc (20)
  4. stmiller (18)
  5. qqx (13)
  6. jackhill (2)
  7. Tribot (2)


Generated by MeetBot 0.1.4.