#trilug-business Meeting

Meeting started by whippythellama at 17:03:29 UTC (full logs).

Meeting summary

  1. Additional Agenda Items (whippythellama, 17:03:45)
  2. July Meeting (whippythellama, 17:05:01)
    1. ACTION: stmiller prepare slides (stmiller, 17:12:00)
    2. http://www.thehousertp.com/ (whippythellama, 17:14:12)
    3. ACTION: whippythellama call the house and make sure thursday is open (whippythellama, 17:16:06)
    4. ACTION: whippythellama send final announcements if jeremyhwllc is indisposed (whippythellama, 17:20:28)
    5. ACTION: whippythellama email jeremyhwllc about the speaker's technical questions (whippythellama, 17:22:38)

  3. Fedora Release Party (whippythellama, 17:23:49)
    1. ACTION: mhrivnak poke around about possible Fedora release party. (mhrivnak, 17:24:32)

  4. July Hack Night (whippythellama, 17:24:42)
  5. General Business (whippythellama, 17:30:23)
    1. ACTION: whippythellama send stmiller the gdrive slide link (whippythellama, 17:31:24)


Meeting ended at 17:31:43 UTC (full logs).

Action items

  1. stmiller prepare slides
  2. whippythellama call the house and make sure thursday is open
  3. whippythellama send final announcements if jeremyhwllc is indisposed
  4. whippythellama email jeremyhwllc about the speaker's technical questions
  5. mhrivnak poke around about possible Fedora release party.
  6. whippythellama send stmiller the gdrive slide link


Action items, by person

  1. jeremyhwllc
    1. whippythellama send final announcements if jeremyhwllc is indisposed
    2. whippythellama email jeremyhwllc about the speaker's technical questions
  2. mhrivnak
    1. mhrivnak poke around about possible Fedora release party.
  3. stmiller
    1. stmiller prepare slides
    2. whippythellama send stmiller the gdrive slide link
  4. whippythellama
    1. whippythellama call the house and make sure thursday is open
    2. whippythellama send final announcements if jeremyhwllc is indisposed
    3. whippythellama email jeremyhwllc about the speaker's technical questions
    4. whippythellama send stmiller the gdrive slide link


People present (lines said)

  1. whippythellama (97)
  2. mhrivnak (26)
  3. stmiller (14)
  4. eronel (3)
  5. Tribot (3)
  6. jeremyhwllc (3)
  7. qqx (0)


Generated by MeetBot 0.1.4.