#trilug-business Meeting

Meeting started by whippythellama at 17:01:25 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:01:51)
  2. July Meeting Recap (whippythellama, 17:03:03)
    1. ACTION: jeremyhwllc put up feedback form (whippythellama, 17:13:24)

  3. July Hack Night (whippythellama, 17:17:42)
    1. ACTION: whippythellama update trilug.org and meetup.com for hack night (whippythellama, 17:26:41)
    2. ACTION: whippythellama send hack night announcements (whippythellama, 17:26:49)

  4. August Meeting (whippythellama, 17:27:33)
    1. ACTION: whippythellama email kubernetes meetup organizers and see if we can work out the scheduling conflict (whippythellama, 17:30:54)
    2. ACTION: whippythellama reply to Jason re: kubernetes talk (whippythellama, 17:32:16)
    3. ACTION: stmiller return form to Caktus and get the key card (stmiller, 17:32:41)

  5. General Business (whippythellama, 17:32:42)
    1. ACTION: jeremyhwllc follow up with barry re: speaking in august (whippythellama, 17:35:22)


Meeting ended at 17:36:32 UTC (full logs).

Action items

  1. jeremyhwllc put up feedback form
  2. whippythellama update trilug.org and meetup.com for hack night
  3. whippythellama send hack night announcements
  4. whippythellama email kubernetes meetup organizers and see if we can work out the scheduling conflict
  5. whippythellama reply to Jason re: kubernetes talk
  6. stmiller return form to Caktus and get the key card
  7. jeremyhwllc follow up with barry re: speaking in august


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc put up feedback form
    2. jeremyhwllc follow up with barry re: speaking in august
  2. stmiller
    1. stmiller return form to Caktus and get the key card
  3. whippythellama
    1. whippythellama update trilug.org and meetup.com for hack night
    2. whippythellama send hack night announcements
    3. whippythellama email kubernetes meetup organizers and see if we can work out the scheduling conflict
    4. whippythellama reply to Jason re: kubernetes talk


People present (lines said)

  1. whippythellama (111)
  2. jeremyhwllc (23)
  3. stmiller (13)
  4. qqx (12)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.