#trilug-business Meeting

Meeting started by whippythellama at 17:01:34 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:01:55)
  2. July Hack Night Recap (whippythellama, 17:03:51)
    1. https://www.youtube.com/watch?v=JrFfjVtYsKs (mhrivnak, 17:07:22)

  3. Actions, etc (whippythellama, 17:22:50)
    1. ACTION: whippythellama email kubernetes meetup organizers (whippythellama, 17:23:16)

  4. General Business (whippythellama, 17:29:59)
    1. ACTION: stmiller ask caktus about alternate keycard pickup setups (whippythellama, 17:32:47)
    2. ACTION: jeremyhwllc put up location feedback form (whippythellama, 17:32:58)
    3. ACTION: qqx fix haproxy config on moya (qqx, 17:33:35)
    4. ACTION: whippythellama post barry's talk to the website/meetup.com (whippythellama, 17:33:44)
    5. ACTION: mhrivnak follow up on Amazon sponsorship (mhrivnak, 17:35:38)


Meeting ended at 17:36:22 UTC (full logs).

Action items

  1. whippythellama email kubernetes meetup organizers
  2. stmiller ask caktus about alternate keycard pickup setups
  3. jeremyhwllc put up location feedback form
  4. qqx fix haproxy config on moya
  5. whippythellama post barry's talk to the website/meetup.com
  6. mhrivnak follow up on Amazon sponsorship


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc put up location feedback form
  2. mhrivnak
    1. mhrivnak follow up on Amazon sponsorship
  3. qqx
    1. qqx fix haproxy config on moya
  4. stmiller
    1. stmiller ask caktus about alternate keycard pickup setups
  5. whippythellama
    1. whippythellama email kubernetes meetup organizers
    2. whippythellama post barry's talk to the website/meetup.com


People present (lines said)

  1. whippythellama (108)
  2. mhrivnak (24)
  3. jeremyhwllc (22)
  4. qqx (19)
  5. stmiller (8)
  6. Tribot (4)
  7. jackhill (2)


Generated by MeetBot 0.1.4.