#trilug-business Meeting

Meeting started by whippythellama at 17:05:16 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:05:34)
  2. August Meeting (whippythellama, 17:06:16)
    1. ACTION: whippythellama contact Robert about the 'locked door' situation (whippythellama, 17:10:03)
    2. ACTION: whippythellama send first round of august announcements (whippythellama, 17:13:01)

  3. Actions, etc. (whippythellama, 17:15:31)
    1. ACTION: mhrivnak respond to Amazon guy regarding a presentation and sponsorship in September (mhrivnak, 17:19:02)
    2. ACTION: whippythellama email about kubernetes (whippythellama, 17:26:32)
    3. ACTION: qqx Fix haproxy config on moya (qqx, 17:27:13)

  4. Future Topics (whippythellama, 17:27:32)
  5. General Business (whippythellama, 17:32:38)
    1. ACTION: stmiller ask mailing list about local $work presenters (stmiller, 17:33:14)


Meeting ended at 17:34:34 UTC (full logs).

Action items

  1. whippythellama contact Robert about the 'locked door' situation
  2. whippythellama send first round of august announcements
  3. mhrivnak respond to Amazon guy regarding a presentation and sponsorship in September
  4. whippythellama email about kubernetes
  5. qqx Fix haproxy config on moya
  6. stmiller ask mailing list about local $work presenters


Action items, by person

  1. mhrivnak
    1. mhrivnak respond to Amazon guy regarding a presentation and sponsorship in September
  2. qqx
    1. qqx Fix haproxy config on moya
  3. stmiller
    1. stmiller ask mailing list about local $work presenters
  4. whippythellama
    1. whippythellama contact Robert about the 'locked door' situation
    2. whippythellama send first round of august announcements
    3. whippythellama email about kubernetes


People present (lines said)

  1. whippythellama (90)
  2. mhrivnak (27)
  3. stmiller (18)
  4. qqx (10)
  5. Tribot (3)


Generated by MeetBot 0.1.4.