#trilug-business Meeting

Meeting started by whippythellama at 16:59:47 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:00:02)
  2. August Meeting (whippythellama, 17:01:07)
    1. ACTION: whippythellama ping Jeremy about mc duties (whippythellama, 17:05:41)
    2. ACTION: whippythellama ping Jeremy about the final announcements, or send them out (whippythellama, 17:10:48)
    3. ACTION: whippythellama make sure a slide for hack night at caktus is in the announcement deck (whippythellama, 17:17:19)
    4. ACTION: whippythellama ping jeremy about cross-group promotion (whippythellama, 17:19:36)

  3. Actions, etc (whippythellama, 17:19:53)
    1. http://trilug.org/cgi-bin/request_membership (whippythellama, 17:25:43)
    2. https://steering.trilug.org/cgi-bin/process_registrations (whippythellama, 17:25:49)
    3. https://github.com/trilug/registration (whippythellama, 17:26:11)

  4. General Business (whippythellama, 17:31:51)


Meeting ended at 17:35:31 UTC (full logs).

Action items

  1. whippythellama ping Jeremy about mc duties
  2. whippythellama ping Jeremy about the final announcements, or send them out
  3. whippythellama make sure a slide for hack night at caktus is in the announcement deck
  4. whippythellama ping jeremy about cross-group promotion


Action items, by person

  1. whippythellama
    1. whippythellama ping Jeremy about mc duties
    2. whippythellama ping Jeremy about the final announcements, or send them out
    3. whippythellama make sure a slide for hack night at caktus is in the announcement deck
    4. whippythellama ping jeremy about cross-group promotion


People present (lines said)

  1. whippythellama (119)
  2. mhrivnak (38)
  3. stmiller (12)
  4. qqx (12)
  5. Tribot (3)


Generated by MeetBot 0.1.4.