#trilug-business Meeting

Meeting started by whippythellama at 17:02:55 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:03:20)
    1. ACTION: jeremyhwllc send SC copy of survey for RTP Frontier location (jeremyhwllc, 17:04:07)

  2. August Meeting Recap (whippythellama, 17:04:40)
    1. ACTION: jeremyhwllc send link to same survey to main list for more feedback (jeremyhwllc, 17:05:07)
    2. ACTION: whippythellama price super-long hdmi cable (whippythellama, 17:13:23)

  3. August Hack Night (whippythellama, 17:18:39)
    1. ACTION: stmiller hand off key card to qqx (stmiller, 17:23:44)
    2. ACTION: qqx pick up keycard for hack night from stmiller (qqx, 17:23:45)
    3. ACTION: whippythellama update the site for hack night (whippythellama, 17:28:31)
    4. ACTION: whippythellama send announcements for hack night (whippythellama, 17:28:39)

  4. General Business (whippythellama, 17:29:10)


Meeting ended at 17:34:45 UTC (full logs).

Action items

  1. jeremyhwllc send SC copy of survey for RTP Frontier location
  2. jeremyhwllc send link to same survey to main list for more feedback
  3. whippythellama price super-long hdmi cable
  4. stmiller hand off key card to qqx
  5. qqx pick up keycard for hack night from stmiller
  6. whippythellama update the site for hack night
  7. whippythellama send announcements for hack night


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc send SC copy of survey for RTP Frontier location
    2. jeremyhwllc send link to same survey to main list for more feedback
  2. qqx
    1. stmiller hand off key card to qqx
    2. qqx pick up keycard for hack night from stmiller
  3. stmiller
    1. stmiller hand off key card to qqx
    2. qqx pick up keycard for hack night from stmiller
  4. whippythellama
    1. whippythellama price super-long hdmi cable
    2. whippythellama update the site for hack night
    3. whippythellama send announcements for hack night


People present (lines said)

  1. whippythellama (99)
  2. mhrivnak (28)
  3. jeremyhwllc (18)
  4. qqx (13)
  5. stmiller (9)
  6. Tribot (3)


Generated by MeetBot 0.1.4.