#trilug-business Meeting
Meeting started by whippythellama at 17:29:46 UTC
(full logs).
Meeting summary
- Agenda Additions (whippythellama, 17:30:03)
 
- August Hack Night Recap (whippythellama, 17:32:28)
 
- September Meeting (whippythellama, 17:37:23)
  - ACTION: whippythellama update the site for september
    (whippythellama,
    17:41:10)
 
  - ACTION: mhrivnak
    update meetup.com for Sept main meeting (mhrivnak,
    17:41:34)
 
  - ACTION: whippythellama send out announcements for
    september (whippythellama,
    17:45:12)
 
  - ACTION: whippythellama ping jeremyhwllc about
    cross-promotion (whippythellama,
    17:45:43)
 
 
- Actions, etc (whippythellama, 17:49:43)
  - ACTION: qqx Talk with
    people from Triange AWS meetup about next meeting. (qqx,
    17:49:46)
 
 
- General Business (whippythellama, 17:59:09)
  - ACTION: mhrivnak work
    with Jeremy to see about thanking the recent donor. (mhrivnak,
    18:05:40)
 
 
Meeting ended at 18:10:51 UTC
(full logs).
Action items
  - whippythellama update the site for september
 
  - mhrivnak update meetup.com for Sept main meeting
 
  - whippythellama send out announcements for september
 
  - whippythellama ping jeremyhwllc about cross-promotion
 
  - qqx Talk with people from Triange AWS meetup about next meeting.
 
  - mhrivnak work with Jeremy to see about thanking the recent donor.
 
Action items, by person
  -  mhrivnak 
    - mhrivnak update meetup.com for Sept main meeting
 
    - mhrivnak work with Jeremy to see about thanking the recent donor.
 
  
 
  -  qqx 
    - qqx Talk with people from Triange AWS meetup about next meeting.
 
  
 
  -  whippythellama 
    - whippythellama update the site for september
 
    - whippythellama send out announcements for september
 
    - whippythellama ping jeremyhwllc about cross-promotion
 
  
 
People present (lines said)
  - whippythellama (133)
 
  - mhrivnak (42)
 
  - qqx (20)
 
  - stmiller (9)
 
  - Tribot (3)
 
Generated by MeetBot 0.1.4.