#trilug-business Meeting

Meeting started by whippythellama at 17:35:01 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:35:17)
  2. September Hack Night Recap (whippythellama, 17:35:45)
  3. October Meeting (whippythellama, 17:40:34)
    1. ACTION: whippythellama ping jeremyhwllc about other potential speakers for the video topic (whippythellama, 17:42:54)
    2. ACTION: ping Francois and find out if he'd be willing to solo if no one else is around (whippythellama, 17:43:22)
    3. ACTION: whippythellama ping Francois to see if he'd be willing to lead the hack night (whippythellama, 17:44:57)

  4. Future Topics (whippythellama, 17:46:33)
    1. ACTION: stmiller confirm Jan for rhev / jspahr (stmiller, 17:51:24)
    2. ACTION: whippythellama ping jeremyhwllc about the sdr topic (whippythellama, 17:53:44)

  5. Moya Status (whippythellama, 17:56:16)
    1. ACTION: Coordinate testing rebooting moya with stmiller (qqx, 18:04:34)
    2. ACTION: qqx Do another sync of pilot data to vm (qqx, 18:04:59)

  6. General Business (whippythellama, 18:05:35)


Meeting ended at 18:06:47 UTC (full logs).

Action items

  1. whippythellama ping jeremyhwllc about other potential speakers for the video topic
  2. ping Francois and find out if he'd be willing to solo if no one else is around
  3. whippythellama ping Francois to see if he'd be willing to lead the hack night
  4. stmiller confirm Jan for rhev / jspahr
  5. whippythellama ping jeremyhwllc about the sdr topic
  6. Coordinate testing rebooting moya with stmiller
  7. qqx Do another sync of pilot data to vm


Action items, by person

  1. qqx
    1. qqx Do another sync of pilot data to vm
  2. stmiller
    1. stmiller confirm Jan for rhev / jspahr
    2. Coordinate testing rebooting moya with stmiller
  3. whippythellama
    1. whippythellama ping jeremyhwllc about other potential speakers for the video topic
    2. whippythellama ping Francois to see if he'd be willing to lead the hack night
    3. whippythellama ping jeremyhwllc about the sdr topic


People present (lines said)

  1. whippythellama (88)
  2. qqx (23)
  3. mhrivnak (22)
  4. stmiller (11)
  5. jackhill (7)
  6. Tribot (3)


Generated by MeetBot 0.1.4.