#trilug-business Meeting

Meeting started by whippythellama at 17:32:49 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:33:04)
  2. October Meeting Updates (whippythellama, 17:34:13)
    1. ACTION: jeremyhwllc contact scott to find out details on video editing talk (jeremyhwllc, 17:38:44)
    2. ACTION: whippythellama follow up with francois on how much time he'll have (whippythellama, 17:41:44)
    3. ACTION: whippythellama update site after the speakers and topics are finalized (whippythellama, 17:42:12)

  3. Future topics (whippythellama, 17:43:21)
    1. ACTION: jeremyhwllc followup with Laslo for full talk? (jeremyhwllc, 17:50:08)

  4. Moya Status (whippythellama, 17:57:36)
    1. ACTION: qqx Arrange time for reboot testing of moya with stmiller (qqx, 17:59:03)

  5. General Business (whippythellama, 17:59:53)


Meeting ended at 18:03:01 UTC (full logs).

Action items

  1. jeremyhwllc contact scott to find out details on video editing talk
  2. whippythellama follow up with francois on how much time he'll have
  3. whippythellama update site after the speakers and topics are finalized
  4. jeremyhwllc followup with Laslo for full talk?
  5. qqx Arrange time for reboot testing of moya with stmiller


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc contact scott to find out details on video editing talk
    2. jeremyhwllc followup with Laslo for full talk?
  2. qqx
    1. qqx Arrange time for reboot testing of moya with stmiller
  3. stmiller
    1. qqx Arrange time for reboot testing of moya with stmiller
  4. whippythellama
    1. whippythellama follow up with francois on how much time he'll have
    2. whippythellama update site after the speakers and topics are finalized


People present (lines said)

  1. whippythellama (86)
  2. jeremyhwllc (30)
  3. qqx (13)
  4. Tribot (3)
  5. mhrivnak (0)
  6. stmiller (0)


Generated by MeetBot 0.1.4.