#trilug-business Meeting

Meeting started by whippythellama at 17:31:37 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:31:45)
  2. October Meeting (whippythellama, 17:34:14)
    1. ACTION: whippythellama send mhrivnak a copy of the hdmi receipt (whippythellama, 17:40:57)
    2. ACTION: whippythellama ping Francois to ask if he wants to present solo (whippythellama, 17:43:28)

  3. Future Topics (whippythellama, 17:47:21)
  4. Moya Status (whippythellama, 17:54:58)
  5. General Business (whippythellama, 18:01:23)
    1. ACTION: mhrivnak ask the membership for advice on what hands-free mic to buy. (mhrivnak, 18:02:46)


Meeting ended at 18:08:32 UTC (full logs).

Action items

  1. whippythellama send mhrivnak a copy of the hdmi receipt
  2. whippythellama ping Francois to ask if he wants to present solo
  3. mhrivnak ask the membership for advice on what hands-free mic to buy.


Action items, by person

  1. mhrivnak
    1. whippythellama send mhrivnak a copy of the hdmi receipt
    2. mhrivnak ask the membership for advice on what hands-free mic to buy.
  2. whippythellama
    1. whippythellama send mhrivnak a copy of the hdmi receipt
    2. whippythellama ping Francois to ask if he wants to present solo


People present (lines said)

  1. whippythellama (129)
  2. jeremyhwllc (31)
  3. mhrivnak (27)
  4. qqx (26)
  5. Jmainguy (17)
  6. stmiller (7)
  7. Tribot (3)


Generated by MeetBot 0.1.4.