#trilug-business Meeting

Meeting started by whippythellama at 17:29:59 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:30:28)
  2. October Meeting (whippythellama, 17:31:50)
    1. ACTION: stmiller drinks + ice (stmiller, 17:34:11)
    2. ACTION: whippythellama prepare slides for thursday (whippythellama, 17:39:28)
    3. ACTION: jeremyhwllc send announcements (jeremyhwllc, 17:44:58)

  3. Future Topics (whippythellama, 17:49:32)
    1. ACTION: whippythellama find the person who was going to do a linux security talk (whippythellama, 17:53:55)

  4. Moya Status (whippythellama, 17:54:30)
  5. General Business (whippythellama, 17:56:53)


Meeting ended at 17:58:47 UTC (full logs).

Action items

  1. stmiller drinks + ice
  2. whippythellama prepare slides for thursday
  3. jeremyhwllc send announcements
  4. whippythellama find the person who was going to do a linux security talk


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc send announcements
  2. stmiller
    1. stmiller drinks + ice
  3. whippythellama
    1. whippythellama prepare slides for thursday
    2. whippythellama find the person who was going to do a linux security talk


People present (lines said)

  1. whippythellama (89)
  2. jeremyhwllc (23)
  3. mhrivnak (20)
  4. qqx (10)
  5. stmiller (9)
  6. Tribot (3)
  7. jackhill (2)


Generated by MeetBot 0.1.4.