#trilug-business Meeting

Meeting started by whippythellama at 17:31:15 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:46)
  2. October Meeting Recap (whippythellama, 17:33:15)
  3. October Hack Night (whippythellama, 17:39:16)
    1. ACTION: jeremyhwllc hacknight post to trilug.org (jeremyhwllc, 17:44:12)
    2. ACTION: qqx start pilot migration check list (qqx, 17:47:32)

  4. November Meeting (whippythellama, 17:49:40)
    1. ACTION: jeremyhwllc gather abstracts for SDR (jeremyhwllc, 17:52:04)

  5. Future Topics (whippythellama, 17:55:01)
    1. ACTION: whippythellama email the list to see what folks want to eat at the holiday party (whippythellama, 18:01:13)
    2. ACTION: whippythellama ping Sean Alexandre on his security talk (whippythellama, 18:03:56)


Meeting ended at 18:10:16 UTC (full logs).

Action items

  1. jeremyhwllc hacknight post to trilug.org
  2. qqx start pilot migration check list
  3. jeremyhwllc gather abstracts for SDR
  4. whippythellama email the list to see what folks want to eat at the holiday party
  5. whippythellama ping Sean Alexandre on his security talk


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc hacknight post to trilug.org
    2. jeremyhwllc gather abstracts for SDR
  2. qqx
    1. qqx start pilot migration check list
  3. whippythellama
    1. whippythellama email the list to see what folks want to eat at the holiday party
    2. whippythellama ping Sean Alexandre on his security talk


People present (lines said)

  1. whippythellama (104)
  2. jeremyhwllc (39)
  3. mhrivnak (33)
  4. qqx (23)
  5. stmiller (9)
  6. Tribot (4)


Generated by MeetBot 0.1.4.