#trilug-business Meeting

Meeting started by whippythellama at 17:33:28 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 17:33:52)
  2. October Hack Night Recap (whippythellama, 17:34:40)
  3. November Meeting (whippythellama, 17:39:29)
    1. ACTION: jeremyhwllc get abstract from Laslo of GWT (jeremyhwllc, 17:43:01)
    2. ACTION: whippythellama email scott hall re: abstracts and bios for him and phil rhodes (whippythellama, 17:49:56)
    3. ACTION: stmiller contact nov talk prospective speakers (stmiller, 17:50:18)
    4. ACTION: whippythellama update meetup and trilug.org with 'watch this space' placeholder (whippythellama, 17:51:43)

  4. Future Topics (whippythellama, 17:52:58)
    1. ACTION: whippythellama email the list for food votes for the holiday party (whippythellama, 17:53:30)
    2. ACTION: whippythellama email sean alexandre about a linux security talk (whippythellama, 17:53:41)

  5. Moya Status (whippythellama, 17:58:08)
  6. General Business (whippythellama, 18:01:03)
    1. ACTION: qqx ping Francois about mic advice (qqx, 18:03:06)
    2. ACTION: whippythellama ping francois re: mic suggestions (whippythellama, 18:03:23)


Meeting ended at 18:06:13 UTC (full logs).

Action items

  1. jeremyhwllc get abstract from Laslo of GWT
  2. whippythellama email scott hall re: abstracts and bios for him and phil rhodes
  3. stmiller contact nov talk prospective speakers
  4. whippythellama update meetup and trilug.org with 'watch this space' placeholder
  5. whippythellama email the list for food votes for the holiday party
  6. whippythellama email sean alexandre about a linux security talk
  7. qqx ping Francois about mic advice
  8. whippythellama ping francois re: mic suggestions


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc get abstract from Laslo of GWT
  2. qqx
    1. qqx ping Francois about mic advice
  3. stmiller
    1. stmiller contact nov talk prospective speakers
  4. whippythellama
    1. whippythellama email scott hall re: abstracts and bios for him and phil rhodes
    2. whippythellama update meetup and trilug.org with 'watch this space' placeholder
    3. whippythellama email the list for food votes for the holiday party
    4. whippythellama email sean alexandre about a linux security talk
    5. whippythellama ping francois re: mic suggestions


People present (lines said)

  1. whippythellama (98)
  2. jeremyhwllc (22)
  3. stmiller (12)
  4. qqx (11)
  5. Tribot (5)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.