#trilug-business Meeting

Meeting started by whippythellama at 17:30:44 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:30:59)
  2. November Meeting (whippythellama, 17:31:50)
    1. ACTION: whippythellama continue to ping scott for talk info (whippythellama, 17:45:35)

  3. Future Topics (whippythellama, 17:47:40)
    1. ACTION: whippythellama ping the list about food choices for the holiday party (whippythellama, 17:48:01)
    2. ACTION: reminder: ask about hours and conditions for holding the holiday party at frontier (whippythellama, 17:57:31)

  4. Moya Status (whippythellama, 17:57:57)
    1. https://github.com/trilug/ansible-playbooks/pull/1 (qqx, 18:08:15)


Meeting ended at 18:10:35 UTC (full logs).

Action items

  1. whippythellama continue to ping scott for talk info
  2. whippythellama ping the list about food choices for the holiday party
  3. reminder: ask about hours and conditions for holding the holiday party at frontier


Action items, by person

  1. whippythellama
    1. whippythellama continue to ping scott for talk info
    2. whippythellama ping the list about food choices for the holiday party


People present (lines said)

  1. whippythellama (101)
  2. mhrivnak (30)
  3. qqx (18)
  4. stmiller (8)
  5. Tribot (3)


Generated by MeetBot 0.1.4.