#trilug-business Meeting

Meeting started by stmiller at 18:35:37 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (stmiller, 18:36:07)
  2. November Meeting (stmiller, 18:37:00)
    1. ACTION: whippythellama call scott hall for status (whippythellama, 18:43:22)
    2. ACTION: jeremyhwllc call Laslo from GWT (jeremyhwllc, 18:48:55)
    3. ACTION: whippythellama ask about hours and conditions for holding the holiday party at frontier (whippythellama, 18:57:07)
    4. ACTION: jeremyhwllc work on hack night slides (jeremyhwllc, 19:00:36)

  3. Moya (stmiller, 19:01:40)
    1. ACTION: stmiller check on Nov 19 for moya swap in date (stmiller, 19:04:55)

  4. General Business (stmiller, 19:05:12)


Meeting ended at 19:06:48 UTC (full logs).

Action items

  1. whippythellama call scott hall for status
  2. jeremyhwllc call Laslo from GWT
  3. whippythellama ask about hours and conditions for holding the holiday party at frontier
  4. jeremyhwllc work on hack night slides
  5. stmiller check on Nov 19 for moya swap in date


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc call Laslo from GWT
    2. jeremyhwllc work on hack night slides
  2. stmiller
    1. stmiller check on Nov 19 for moya swap in date
  3. whippythellama
    1. whippythellama call scott hall for status
    2. whippythellama ask about hours and conditions for holding the holiday party at frontier


People present (lines said)

  1. whippythellama (78)
  2. mhrivnak (28)
  3. stmiller (23)
  4. jeremyhwllc (19)
  5. qqx (8)
  6. jackhill (4)
  7. Tribot (3)


Generated by MeetBot 0.1.4.