#trilug-business Meeting

Meeting started by whippythellama at 18:32:24 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:32:42)
  2. Moya Recap (whippythellama, 18:33:21)
  3. November Hack Night Recap (whippythellama, 18:49:26)
  4. Holiday Party (whippythellama, 18:53:57)
    1. ACTION: whippythellama email sc regarding holiday party tasks (whippythellama, 19:02:19)


Meeting ended at 19:04:36 UTC (full logs).

Action items

  1. whippythellama email sc regarding holiday party tasks


Action items, by person

  1. whippythellama
    1. whippythellama email sc regarding holiday party tasks


People present (lines said)

  1. whippythellama (86)
  2. qqx (31)
  3. mhrivnak (16)
  4. stmiller (11)
  5. Tribot (3)


Generated by MeetBot 0.1.4.