#trilug-business Meeting

Meeting started by whippythellama at 18:31:45 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 18:32:01)
  2. Holiday Social (whippythellama, 18:32:44)
    1. ACTION: whippythellama put placeholders up (whippythellama, 18:43:14)
    2. ACTION: mhrivnak make a google form for the dec meeting (mhrivnak, 18:44:28)

  3. Future Topics (whippythellama, 18:51:20)
    1. ACTION: whippythellama ping Sean Alexandre about the linux security talk (whippythellama, 18:53:45)

  4. General Business (whippythellama, 18:59:08)
    1. ACTION: whippythellama "bump" the wireless mic thread and ask about tying it in with video cameras (whippythellama, 19:05:05)


Meeting ended at 19:06:47 UTC (full logs).

Action items

  1. whippythellama put placeholders up
  2. mhrivnak make a google form for the dec meeting
  3. whippythellama ping Sean Alexandre about the linux security talk
  4. whippythellama "bump" the wireless mic thread and ask about tying it in with video cameras


Action items, by person

  1. mhrivnak
    1. mhrivnak make a google form for the dec meeting
  2. whippythellama
    1. whippythellama put placeholders up
    2. whippythellama ping Sean Alexandre about the linux security talk
    3. whippythellama "bump" the wireless mic thread and ask about tying it in with video cameras


People present (lines said)

  1. whippythellama (100)
  2. mhrivnak (47)
  3. qqx (8)
  4. Tribot (3)
  5. stmiller (0)


Generated by MeetBot 0.1.4.