#trilug-business Meeting

Meeting started by whippythellama at 18:32:45 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 18:32:59)
    1. ACTION: qqx fix haproxy stealth (qqx, 18:34:14)

  2. Holiday Party (whippythellama, 18:35:03)
    1. ACTION: stmiller find some demos (stmiller, 18:38:45)
    2. ACTION: whippythellama email triangle devops and triangle ruby brigade for cross-promotion (whippythellama, 18:39:21)
    3. ACTION: mhrivnak will contact presenters since July about doing demos. (mhrivnak, 18:43:30)
    4. ACTION: mhrivnak will skip the SDR guys (mhrivnak, 18:43:47)
    5. ACTION: whippythellama ping the sdr guys about potential demos (whippythellama, 18:44:04)
    6. ACTION: whippythellama send out the next round of announcements and call for demos (whippythellama, 18:45:56)
    7. ACTION: stmiller see if Brian from 3D hubs wants a demo spot (stmiller, 18:48:02)
    8. ACTION: whippythellama contact neomonde and confirm the latest the order can be changed (whippythellama, 18:50:54)

  3. General Business (whippythellama, 19:00:41)
    1. ACTION: whippythellama reply to the contact form question about sponsorship (whippythellama, 19:01:08)


Meeting ended at 19:03:55 UTC (full logs).

Action items

  1. qqx fix haproxy stealth
  2. stmiller find some demos
  3. whippythellama email triangle devops and triangle ruby brigade for cross-promotion
  4. mhrivnak will contact presenters since July about doing demos.
  5. mhrivnak will skip the SDR guys
  6. whippythellama ping the sdr guys about potential demos
  7. whippythellama send out the next round of announcements and call for demos
  8. stmiller see if Brian from 3D hubs wants a demo spot
  9. whippythellama contact neomonde and confirm the latest the order can be changed
  10. whippythellama reply to the contact form question about sponsorship


Action items, by person

  1. mhrivnak
    1. mhrivnak will contact presenters since July about doing demos.
    2. mhrivnak will skip the SDR guys
  2. qqx
    1. qqx fix haproxy stealth
  3. stmiller
    1. stmiller find some demos
    2. stmiller see if Brian from 3D hubs wants a demo spot
  4. whippythellama
    1. whippythellama email triangle devops and triangle ruby brigade for cross-promotion
    2. whippythellama ping the sdr guys about potential demos
    3. whippythellama send out the next round of announcements and call for demos
    4. whippythellama contact neomonde and confirm the latest the order can be changed
    5. whippythellama reply to the contact form question about sponsorship


People present (lines said)

  1. whippythellama (78)
  2. mhrivnak (27)
  3. stmiller (15)
  4. qqx (9)
  5. Tribot (3)


Generated by MeetBot 0.1.4.