#trilug-business Meeting

Meeting started by whippythellama at 18:30:48 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 18:30:59)
  2. Holiday Social Recap (whippythellama, 18:32:30)
    1. ACTION: whippythellama make a page for holiday social ideas and improvements on the steering site (whippythellama, 18:39:58)

  3. December Hack Night (whippythellama, 18:44:17)
    1. ACTION: stmiller contact caktus re: skip this week (stmiller, 18:48:57)
    2. ACTION: whippythellama cancel hack night on meetup.com (whippythellama, 18:49:41)
    3. ACTION: whippythellama announce no december hack night (whippythellama, 18:49:53)

  4. Future Topics (whippythellama, 18:50:08)
    1. ACTION: whippythellama email Sean Alexandre about his linux security talk (whippythellama, 18:51:20)
    2. ACTION: whippythellama find contact info for drone talk and follow up (whippythellama, 18:54:13)

  5. General Business (whippythellama, 18:56:28)
    1. ACTION: qqx Fix haproxy transparent mode on moya (qqx, 19:02:03)


Meeting ended at 19:02:26 UTC (full logs).

Action items

  1. whippythellama make a page for holiday social ideas and improvements on the steering site
  2. stmiller contact caktus re: skip this week
  3. whippythellama cancel hack night on meetup.com
  4. whippythellama announce no december hack night
  5. whippythellama email Sean Alexandre about his linux security talk
  6. whippythellama find contact info for drone talk and follow up
  7. qqx Fix haproxy transparent mode on moya


Action items, by person

  1. qqx
    1. qqx Fix haproxy transparent mode on moya
  2. stmiller
    1. stmiller contact caktus re: skip this week
  3. whippythellama
    1. whippythellama make a page for holiday social ideas and improvements on the steering site
    2. whippythellama cancel hack night on meetup.com
    3. whippythellama announce no december hack night
    4. whippythellama email Sean Alexandre about his linux security talk
    5. whippythellama find contact info for drone talk and follow up


People present (lines said)

  1. whippythellama (105)
  2. mhrivnak (40)
  3. qqx (17)
  4. stmiller (10)
  5. Tribot (3)


Generated by MeetBot 0.1.4.