#trilug-business Meeting

Meeting started by whippythellama at 18:31:41 UTC (full logs).

Meeting summary

  1. Agenda Additions (whippythellama, 18:31:48)
  2. January Meeting (whippythellama, 18:33:07)
    1. ACTION: whippythellama ping for summary/bio info for january (whippythellama, 18:35:41)
    2. ACTION: whippythellama update the site and meetup once we have the january meeting info (whippythellama, 18:38:48)

  3. Future Topics (whippythellama, 18:41:16)
    1. ACTION: whippythellama contact the drone speaker(s) (whippythellama, 18:43:11)

  4. General Business (whippythellama, 18:44:31)


Meeting ended at 18:56:29 UTC (full logs).

Action items

  1. whippythellama ping for summary/bio info for january
  2. whippythellama update the site and meetup once we have the january meeting info
  3. whippythellama contact the drone speaker(s)


Action items, by person

  1. whippythellama
    1. whippythellama ping for summary/bio info for january
    2. whippythellama update the site and meetup once we have the january meeting info
    3. whippythellama contact the drone speaker(s)


People present (lines said)

  1. whippythellama (66)
  2. mhrivnak (18)
  3. qqx (13)
  4. stmiller (8)
  5. Tribot (2)


Generated by MeetBot 0.1.4.