#trilug-business Meeting

Meeting started by whippythellama at 16:02:21 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 16:02:51)
  2. January Meeting (whippythellama, 16:05:15)
    1. ACTION: whippythellama update trilug.org and meetup with meeting info (whippythellama, 16:06:30)
    2. ACTION: whippythellama find out our frontier reservation status (whippythellama, 16:08:26)
    3. ACTION: stmiller send announcement blasts for Jan meeting (stmiller, 16:10:36)

  3. Future Topics (whippythellama, 16:11:40)
    1. ACTION: whippythellama reach out to the drone speakers and see if/when they can come (whippythellama, 16:14:23)
    2. https://jinwright.net/how-deploy-serverless-wsgi-app-using-zappa/ (stmiller, 16:19:19)

  4. Tech Items (whippythellama, 16:21:19)
  5. General Business (whippythellama, 16:37:14)


Meeting ended at 16:41:07 UTC (full logs).

Action items

  1. whippythellama update trilug.org and meetup with meeting info
  2. whippythellama find out our frontier reservation status
  3. stmiller send announcement blasts for Jan meeting
  4. whippythellama reach out to the drone speakers and see if/when they can come


Action items, by person

  1. stmiller
    1. stmiller send announcement blasts for Jan meeting
  2. whippythellama
    1. whippythellama update trilug.org and meetup with meeting info
    2. whippythellama find out our frontier reservation status
    3. whippythellama reach out to the drone speakers and see if/when they can come


People present (lines said)

  1. whippythellama (103)
  2. mhrivnak (30)
  3. stmiller (20)
  4. qqx (16)
  5. jeremyhwllc (5)
  6. Tribot (3)


Generated by MeetBot 0.1.4.