#trilug-business Meeting

Meeting started by whippythellama at 18:36:28 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:36:49)
  2. January Meeting (whippythellama, 18:37:15)
    1. ACTION: whippythellama ping jeremyhwllc and frontier about venue (whippythellama, 18:39:31)
    2. ACTION: stmiller final shoutout thurs and mc (stmiller, 18:43:11)

  3. January Hack Night (whippythellama, 18:47:32)
  4. Future Topics (whippythellama, 18:54:47)
    1. ACTION: mhrivnak talk drone presenter into doing a full talk (mhrivnak, 18:59:30)

  5. General Business (whippythellama, 19:02:59)


Meeting ended at 19:04:49 UTC (full logs).

Action items

  1. whippythellama ping jeremyhwllc and frontier about venue
  2. stmiller final shoutout thurs and mc
  3. mhrivnak talk drone presenter into doing a full talk


Action items, by person

  1. mhrivnak
    1. mhrivnak talk drone presenter into doing a full talk
  2. stmiller
    1. stmiller final shoutout thurs and mc
  3. whippythellama
    1. whippythellama ping jeremyhwllc and frontier about venue


People present (lines said)

  1. whippythellama (74)
  2. mhrivnak (25)
  3. stmiller (15)
  4. qqx (6)
  5. Tribot (3)


Generated by MeetBot 0.1.4.