#trilug-business Meeting

Meeting started by whippythellama at 18:33:37 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:33:54)
  2. January Meeting Recap (whippythellama, 18:34:42)
  3. January Hack Night (whippythellama, 18:43:56)
    1. ACTION: stmiller remember to get the caktus door key (stmiller, 18:47:40)
    2. ACTION: stmiller email blast today + thurs for hack night (stmiller, 18:50:25)

  4. Future Topics (whippythellama, 18:51:19)
  5. Tech Items (whippythellama, 19:00:09)
  6. General Business (whippythellama, 19:07:16)


Meeting ended at 19:08:07 UTC (full logs).

Action items

  1. stmiller remember to get the caktus door key
  2. stmiller email blast today + thurs for hack night


Action items, by person

  1. stmiller
    1. stmiller remember to get the caktus door key
    2. stmiller email blast today + thurs for hack night


People present (lines said)

  1. whippythellama (107)
  2. mhrivnak (23)
  3. stmiller (20)
  4. qqx (20)
  5. jeremyhwllc (11)
  6. Tribot (4)


Generated by MeetBot 0.1.4.