#trilug-business Meeting

Meeting started by whippythellama at 18:32:09 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:32:19)
  2. February Meeting (whippythellama, 18:33:11)
    1. ACTION: whippythellama update meetup with meeting info (whippythellama, 18:34:07)
    2. ACTION: whippythellama highlight the drone giveaway on the sites (whippythellama, 18:36:49)
    3. ACTION: whippythellama cancel hack nights on meetup (whippythellama, 18:37:15)
    4. ACTION: stmiller cancel caktus for Feb, put trilug on standby for using that space for now (stmiller, 18:38:23)
    5. ACTION: whippythellama send out a follow-up email blast about the giveaway (whippythellama, 18:38:58)

  3. Future Topics (whippythellama, 18:39:32)
  4. Tech Items (whippythellama, 18:41:36)
    1. https://wiki.ubuntu.com/Releases (stmiller, 18:44:22)
    2. ACTION: qqx test pilot update (qqx, 18:48:33)

  5. General Business (whippythellama, 18:55:12)
    1. ACTION: whippythellama reach out to veredus re: sponsorship (whippythellama, 18:55:57)
    2. ACTION: stmiller ping iron yard for sponsorship (stmiller, 18:56:31)


Meeting ended at 19:02:03 UTC (full logs).

Action items

  1. whippythellama update meetup with meeting info
  2. whippythellama highlight the drone giveaway on the sites
  3. whippythellama cancel hack nights on meetup
  4. stmiller cancel caktus for Feb, put trilug on standby for using that space for now
  5. whippythellama send out a follow-up email blast about the giveaway
  6. qqx test pilot update
  7. whippythellama reach out to veredus re: sponsorship
  8. stmiller ping iron yard for sponsorship


Action items, by person

  1. qqx
    1. qqx test pilot update
  2. stmiller
    1. stmiller cancel caktus for Feb, put trilug on standby for using that space for now
    2. stmiller ping iron yard for sponsorship
  3. whippythellama
    1. whippythellama update meetup with meeting info
    2. whippythellama highlight the drone giveaway on the sites
    3. whippythellama cancel hack nights on meetup
    4. whippythellama send out a follow-up email blast about the giveaway
    5. whippythellama reach out to veredus re: sponsorship


People present (lines said)

  1. whippythellama (114)
  2. stmiller (28)
  3. jeremyhwllc (17)
  4. qqx (12)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.