#trilug-business Meeting

Meeting started by whippythellama at 18:32:23 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:32:39)
  2. February Meeting (whippythellama, 18:33:06)
    1. https://en.wikipedia.org/wiki/Raffle (mhrivnak, 18:44:14)

  3. Future Topics (whippythellama, 18:53:43)
    1. ACTION: jeremyhwllc tritux for camera volunteer (jeremyhwllc, 18:55:25)
    2. ACTION: jeremyhwllc send trilug final announcements (jeremyhwllc, 18:56:39)

  4. Tech Items (whippythellama, 18:56:53)
    1. ACTION: jeremyhwllc trilug slides put hack night suspension (jeremyhwllc, 18:57:18)

  5. General Business (whippythellama, 18:59:04)
    1. ACTION: jeremyhwllc prep slides and mc (jeremyhwllc, 18:59:16)
    2. ACTION: jeremyhwllc drone giveaway (jeremyhwllc, 18:59:43)


Meeting ended at 19:00:53 UTC (full logs).

Action items

  1. jeremyhwllc tritux for camera volunteer
  2. jeremyhwllc send trilug final announcements
  3. jeremyhwllc trilug slides put hack night suspension
  4. jeremyhwllc prep slides and mc
  5. jeremyhwllc drone giveaway


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc tritux for camera volunteer
    2. jeremyhwllc send trilug final announcements
    3. jeremyhwllc trilug slides put hack night suspension
    4. jeremyhwllc prep slides and mc
    5. jeremyhwllc drone giveaway


People present (lines said)

  1. whippythellama (90)
  2. jeremyhwllc (27)
  3. mhrivnak (24)
  4. stmiller (11)
  5. qqx (7)
  6. Tribot (4)


Generated by MeetBot 0.1.4.