#trilug-business Meeting

Meeting started by whippythellama at 18:30:18 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:30:35)
  2. February Meeting Recap (whippythellama, 18:32:33)
    1. ACTION: whippythellama ping veredus about sponsorship (whippythellama, 18:43:41)
    2. ACTION: whippythellama ping apex systems about sponsorship (whippythellama, 18:43:49)
    3. ACTION: whippythellama ping tek systems about sponsorship (whippythellama, 18:44:03)

  3. Future Topics (whippythellama, 18:44:36)
    1. ACTION: whippythellama post march info on the site (whippythellama, 18:49:04)
    2. ACTION: whippythellama ping Scott Hall about HAMFest (whippythellama, 18:56:40)
    3. ACTION: whippythellama ping Scott Hall about a HAM-related talk (whippythellama, 18:58:16)

  4. Tech Items (whippythellama, 18:58:40)
  5. General Business (whippythellama, 18:59:33)


Meeting ended at 19:03:53 UTC (full logs).

Action items

  1. whippythellama ping veredus about sponsorship
  2. whippythellama ping apex systems about sponsorship
  3. whippythellama ping tek systems about sponsorship
  4. whippythellama post march info on the site
  5. whippythellama ping Scott Hall about HAMFest
  6. whippythellama ping Scott Hall about a HAM-related talk


Action items, by person

  1. whippythellama
    1. whippythellama ping veredus about sponsorship
    2. whippythellama ping apex systems about sponsorship
    3. whippythellama ping tek systems about sponsorship
    4. whippythellama post march info on the site
    5. whippythellama ping Scott Hall about HAMFest
    6. whippythellama ping Scott Hall about a HAM-related talk


People present (lines said)

  1. whippythellama (103)
  2. mhrivnak (44)
  3. jeremyhwllc (20)
  4. qqx (17)
  5. stmiller (11)
  6. Tribot (4)


Generated by MeetBot 0.1.4.