#trilug-business Meeting

Meeting started by whippythellama at 18:30:25 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:30:39)
  2. March Meeting / SE Linux (whippythellama, 18:31:45)
    1. ACTION: whippythellama ping Eric about recording the march meeting (whippythellama, 18:32:35)
    2. ACTION: stmiller: pizza for march mtg (stmiller, 18:34:34)
    3. ACTION: whippythellama send first round of meeting announcements via lists and meetup (whippythellama, 18:37:06)
    4. ACTION: mhrivnak promises to for real this time get the hack night scheduled on meetup (mhrivnak, 18:37:40)
    5. ACTION: qqx Add March meeting to Frontier calendar. (qqx, 18:39:10)
    6. ACTION: whippythellama ping Jeremy re: cross-promotion (whippythellama, 18:39:49)

  3. Future Topics (whippythellama, 18:40:42)
    1. ACTION: whippythellama ping Scott Hall about a HAM-related talk (whippythellama, 18:41:46)
    2. https://www.socallinuxexpo.org/scale/15x/presentations/deploying-multi-service-app-kubernetes (mhrivnak, 18:43:41)

  4. Elections (whippythellama, 18:46:26)
  5. Sponsorships (whippythellama, 18:51:32)
    1. ACTION: whippythellama ping Apex re: sponsorship (whippythellama, 18:52:04)
    2. ACTION: whippythellama ping Tek Systems re: sponsorship (whippythellama, 18:52:11)

  6. Tech Items (whippythellama, 18:55:37)
    1. ACTION: jeremyhwllc cross promote SE Linux talk (jeremyhwllc, 18:56:20)


Meeting ended at 19:08:32 UTC (full logs).

Action items

  1. whippythellama ping Eric about recording the march meeting
  2. stmiller: pizza for march mtg
  3. whippythellama send first round of meeting announcements via lists and meetup
  4. mhrivnak promises to for real this time get the hack night scheduled on meetup
  5. qqx Add March meeting to Frontier calendar.
  6. whippythellama ping Jeremy re: cross-promotion
  7. whippythellama ping Scott Hall about a HAM-related talk
  8. whippythellama ping Apex re: sponsorship
  9. whippythellama ping Tek Systems re: sponsorship
  10. jeremyhwllc cross promote SE Linux talk


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc cross promote SE Linux talk
  2. mhrivnak
    1. mhrivnak promises to for real this time get the hack night scheduled on meetup
  3. qqx
    1. qqx Add March meeting to Frontier calendar.
  4. stmiller
    1. stmiller: pizza for march mtg
  5. whippythellama
    1. whippythellama ping Eric about recording the march meeting
    2. whippythellama send first round of meeting announcements via lists and meetup
    3. whippythellama ping Jeremy re: cross-promotion
    4. whippythellama ping Scott Hall about a HAM-related talk
    5. whippythellama ping Apex re: sponsorship
    6. whippythellama ping Tek Systems re: sponsorship


People present (lines said)

  1. whippythellama (98)
  2. mhrivnak (55)
  3. qqx (28)
  4. stmiller (12)
  5. Tribot (4)
  6. jeremyhwllc (4)


Generated by MeetBot 0.1.4.