#trilug-business Meeting

Meeting started by stmiller at 18:33:30 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (stmiller, 18:33:50)
  2. March Meeting / SE Linux (stmiller, 18:34:45)
    1. ACTION: jeremyhwllc MC for march (stmiller, 18:40:28)
    2. ACTION: stmiller pizza ordering (stmiller, 18:40:35)
    3. ACTION: qqx find out about square account (stmiller, 18:40:57)
    4. ACTION: whippythellama drinks, etc. (stmiller, 18:41:11)
    5. ACTION: jeremyhwllc crosspromote today (jeremyhwllc, 18:43:17)
    6. ACTION: whippythellama check the big bag for the donation bucket (whippythellama, 18:47:22)
    7. ACTION: jeremyhwllc add to slides chicktech and hacknight (jeremyhwllc, 18:50:54)
    8. ACTION: jeremyhwllc final announcements (jeremyhwllc, 18:56:12)

  3. Future Topics (whippythellama, 18:59:45)
  4. General Business (whippythellama, 19:01:03)
    1. ACTION: whippythellama ping mhrivnak about hack night logistics (whippythellama, 19:01:59)


Meeting ended at 19:05:46 UTC (full logs).

Action items

  1. jeremyhwllc MC for march
  2. stmiller pizza ordering
  3. qqx find out about square account
  4. whippythellama drinks, etc.
  5. jeremyhwllc crosspromote today
  6. whippythellama check the big bag for the donation bucket
  7. jeremyhwllc add to slides chicktech and hacknight
  8. jeremyhwllc final announcements
  9. whippythellama ping mhrivnak about hack night logistics


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc MC for march
    2. jeremyhwllc crosspromote today
    3. jeremyhwllc add to slides chicktech and hacknight
    4. jeremyhwllc final announcements
  2. mhrivnak
    1. whippythellama ping mhrivnak about hack night logistics
  3. qqx
    1. qqx find out about square account
  4. stmiller
    1. stmiller pizza ordering
  5. whippythellama
    1. whippythellama drinks, etc.
    2. whippythellama check the big bag for the donation bucket
    3. whippythellama ping mhrivnak about hack night logistics


People present (lines said)

  1. whippythellama (41)
  2. stmiller (30)
  3. jeremyhwllc (12)
  4. qqx (10)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.