#trilug-business Meeting

Meeting started by whippythellama at 17:31:12 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:31:29)
  2. March Meeting Recap (whippythellama, 17:32:34)
    1. ACTION: whippythellama ping Eric regarding videos (whippythellama, 17:35:07)

  3. March Hack Night (whippythellama, 17:38:14)
    1. ACTION: jeremyhwllc reach out to TriPython for hack night parking advice (jeremyhwllc, 17:40:44)
    2. ACTION: mhrivnak coordinate with stmiller on caktus logistics (mhrivnak, 17:42:28)
    3. ACTION: jeremyhwllc announcements for hack night (jeremyhwllc, 17:43:41)

  4. Future Topics (whippythellama, 17:45:12)
    1. ACTION: whippythellama ping Scott Hall re: HAM talk / HAMfest(s) (whippythellama, 17:46:23)
    2. ACTION: jeremyhwllc invite aws group to April meeting (jeremyhwllc, 17:48:41)

  5. Elections (whippythellama, 17:53:34)
    1. ACTION: announce TriLUG elections (jeremyhwllc, 17:54:34)

  6. Tech Items (whippythellama, 17:56:30)
  7. General Business (whippythellama, 18:00:20)


Meeting ended at 18:04:33 UTC (full logs).

Action items

  1. whippythellama ping Eric regarding videos
  2. jeremyhwllc reach out to TriPython for hack night parking advice
  3. mhrivnak coordinate with stmiller on caktus logistics
  4. jeremyhwllc announcements for hack night
  5. whippythellama ping Scott Hall re: HAM talk / HAMfest(s)
  6. jeremyhwllc invite aws group to April meeting
  7. announce TriLUG elections


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc reach out to TriPython for hack night parking advice
    2. jeremyhwllc announcements for hack night
    3. jeremyhwllc invite aws group to April meeting
  2. mhrivnak
    1. mhrivnak coordinate with stmiller on caktus logistics
  3. stmiller
    1. mhrivnak coordinate with stmiller on caktus logistics
  4. whippythellama
    1. whippythellama ping Eric regarding videos
    2. whippythellama ping Scott Hall re: HAM talk / HAMfest(s)


People present (lines said)

  1. whippythellama (100)
  2. mhrivnak (38)
  3. jeremyhwllc (32)
  4. qqx (19)
  5. stmiller (13)
  6. Tribot (3)


Generated by MeetBot 0.1.4.