#trilug-business Meeting

Meeting started by whippythellama at 17:36:16 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:36:32)
  2. March Hack Night Recap (whippythellama, 17:37:23)
  3. Future Topics (whippythellama, 17:44:42)
    1. ACTION: whippythellama email the general list and put out a call for speakers (whippythellama, 17:50:43)

  4. Elections Loom (whippythellama, 17:51:42)
    1. ACTION: whippythellama announce elections / call for nominations (whippythellama, 17:53:21)

  5. Tech Items (whippythellama, 17:59:16)
  6. General Business (whippythellama, 18:08:47)


Meeting ended at 18:10:12 UTC (full logs).

Action items

  1. whippythellama email the general list and put out a call for speakers
  2. whippythellama announce elections / call for nominations


Action items, by person

  1. whippythellama
    1. whippythellama email the general list and put out a call for speakers
    2. whippythellama announce elections / call for nominations


People present (lines said)

  1. whippythellama (89)
  2. mhrivnak (22)
  3. qqx (16)
  4. stmiller (14)
  5. Tribot (3)


Generated by MeetBot 0.1.4.