#trilug-business Meeting

Meeting started by whippythellama at 17:35:57 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:36:18)
  2. April Meeting (whippythellama, 17:37:37)
  3. Future Topics (whippythellama, 17:39:16)
    1. ACTION: whippythellama ping the general list for speaker leads (whippythellama, 17:42:20)

  4. Sponsorships (whippythellama, 17:42:54)
    1. ACTION: whippythellama reach out again for sponsorships (whippythellama, 17:44:45)

  5. Tech Items (whippythellama, 17:45:33)
  6. General Business (whippythellama, 17:48:09)
    1. ACTION: whippythellama send call for nominations to general lists (whippythellama, 17:48:24)
    2. ACTION: jeremyhwllc announce rarsfest (jeremyhwllc, 17:51:00)
    3. ACTION: jeremyhwllc rtp post (jeremyhwllc, 17:55:36)


Meeting ended at 17:56:35 UTC (full logs).

Action items

  1. whippythellama ping the general list for speaker leads
  2. whippythellama reach out again for sponsorships
  3. whippythellama send call for nominations to general lists
  4. jeremyhwllc announce rarsfest
  5. jeremyhwllc rtp post


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc announce rarsfest
    2. jeremyhwllc rtp post
  2. whippythellama
    1. whippythellama ping the general list for speaker leads
    2. whippythellama reach out again for sponsorships
    3. whippythellama send call for nominations to general lists


People present (lines said)

  1. whippythellama (76)
  2. mhrivnak (26)
  3. jeremyhwllc (10)
  4. qqx (9)
  5. Tribot (3)
  6. stmiller1 (0)


Generated by MeetBot 0.1.4.