#trilug-business Meeting

Meeting started by whippythellama at 17:31:44 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:06)
  2. April Meeting (whippythellama, 17:34:40)
    1. ACTION: whippythellama ping jeremyhwllc regarding announcements (whippythellama, 17:35:38)

  3. Future Topics (whippythellama, 17:36:52)
    1. ACTION: stmiller give bjinwright a ping (stmiller, 17:37:02)

  4. Elections / Nominations (whippythellama, 17:40:20)
    1. ACTION: whippythellama self-nominate (whippythellama, 17:41:29)
    2. ACTION: qqx self-nominate (qqx, 17:41:39)
    3. ACTION: mhrivnak self-nominate (whippythellama, 17:42:25)
    4. ACTION: jeremyhwllc self-nominate (whippythellama, 17:42:32)

  5. Sponsorships (whippythellama, 17:42:44)
  6. Tech Items (whippythellama, 17:44:47)
  7. General Business (whippythellama, 17:48:25)


Meeting ended at 18:07:04 UTC (full logs).

Action items

  1. whippythellama ping jeremyhwllc regarding announcements
  2. stmiller give bjinwright a ping
  3. whippythellama self-nominate
  4. qqx self-nominate
  5. mhrivnak self-nominate
  6. jeremyhwllc self-nominate


Action items, by person

  1. qqx
    1. qqx self-nominate
  2. stmiller
    1. stmiller give bjinwright a ping
  3. whippythellama
    1. whippythellama ping jeremyhwllc regarding announcements
    2. whippythellama self-nominate
  4. UNASSIGNED
    1. mhrivnak self-nominate
    2. jeremyhwllc self-nominate


People present (lines said)

  1. whippythellama (102)
  2. qqx (26)
  3. stmiller (21)
  4. Tribot (3)


Generated by MeetBot 0.1.4.