#trilug-business Meeting

Meeting started by whippythellama at 17:37:34 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:37:54)
  2. April Meeting (whippythellama, 17:38:45)
    1. ACTION: whippythellama ping jeremyhwllc about MC duties (whippythellama, 17:45:21)
    2. ACTION: whippythellama ping Eric about recording (whippythellama, 17:45:31)

  3. Future Topics (whippythellama, 17:46:44)
    1. ACTION: whippythellama ping Scott Hall re: best month for the HAM talk (whippythellama, 17:48:47)
    2. ACTION: whippythellama ping jeremyhwllc about HAMfest (whippythellama, 17:49:37)
    3. http://cockpit-project.org/ (mhrivnak, 17:51:28)

  4. Elections / Nominations (whippythellama, 17:53:17)
  5. Sponsorships (whippythellama, 17:55:50)
    1. ACTION: whippythellama ping tek systems again (whippythellama, 17:56:27)
    2. ACTION: mhrivnak send email to member list seeking sponsors (mhrivnak, 17:56:44)

  6. Tech Items (whippythellama, 17:57:37)
  7. General Business (whippythellama, 18:04:21)


Meeting ended at 18:09:58 UTC (full logs).

Action items

  1. whippythellama ping jeremyhwllc about MC duties
  2. whippythellama ping Eric about recording
  3. whippythellama ping Scott Hall re: best month for the HAM talk
  4. whippythellama ping jeremyhwllc about HAMfest
  5. whippythellama ping tek systems again
  6. mhrivnak send email to member list seeking sponsors


Action items, by person

  1. mhrivnak
    1. mhrivnak send email to member list seeking sponsors
  2. whippythellama
    1. whippythellama ping jeremyhwllc about MC duties
    2. whippythellama ping Eric about recording
    3. whippythellama ping Scott Hall re: best month for the HAM talk
    4. whippythellama ping jeremyhwllc about HAMfest
    5. whippythellama ping tek systems again


People present (lines said)

  1. whippythellama (103)
  2. mhrivnak (51)
  3. qqx (12)
  4. Tribot (3)
  5. stmiller (0)


Generated by MeetBot 0.1.4.