#trilug-business Meeting

Meeting started by whippythellama at 17:34:25 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:48)
  2. April Meeting Recap (whippythellama, 17:35:28)
    1. ACTION: whippythellama ping Eric re: video (whippythellama, 17:37:55)

  3. Future Topics (whippythellama, 17:39:24)
    1. ACTION: whippythellama ping Mike re: May summary and bio (whippythellama, 17:41:53)
    2. ACTION: whippythellama ping jeremyhwllc to see about the ham talk for june (whippythellama, 17:44:00)
    3. http://www.projectatomic.io/ (mhrivnak, 17:45:56)

  4. Elections / Nominations (whippythellama, 17:47:46)
    1. ACTION: whippythellama ping Rob re: sc candidacy (whippythellama, 17:50:25)

  5. Sponsorships (whippythellama, 17:51:23)
  6. Tech Items (whippythellama, 17:54:04)
  7. General Business (whippythellama, 17:55:53)


Meeting ended at 17:58:44 UTC (full logs).

Action items

  1. whippythellama ping Eric re: video
  2. whippythellama ping Mike re: May summary and bio
  3. whippythellama ping jeremyhwllc to see about the ham talk for june
  4. whippythellama ping Rob re: sc candidacy


Action items, by person

  1. whippythellama
    1. whippythellama ping Eric re: video
    2. whippythellama ping Mike re: May summary and bio
    3. whippythellama ping jeremyhwllc to see about the ham talk for june
    4. whippythellama ping Rob re: sc candidacy


People present (lines said)

  1. whippythellama (79)
  2. mhrivnak (26)
  3. qqx (5)
  4. Tribot (3)
  5. stmiller (2)


Generated by MeetBot 0.1.4.