#trilug-business Meeting

Meeting started by whippythellama at 17:31:17 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:31:34)
  2. May Meeting - Home Brew Lab (whippythellama, 17:32:40)
    1. ACTION: jeremyhwllc send announcement (jeremyhwllc, 17:34:54)

  3. Future Topics (whippythellama, 17:37:02)
    1. ACTION: jeremyhwllc contact TARPN guy for presentation June (jeremyhwllc, 17:39:59)

  4. Elections / Nominations (whippythellama, 17:42:19)
    1. ACTION: jeremyhwllc add State of TriLUG to slides (jeremyhwllc, 17:49:38)
    2. http://www.strawpoll.me/ ? (stmiller, 17:50:48)
    3. ACTION: whippythellama check the bylaws to see if they allow us to use http://www.strawpoll.me/ for the election (whippythellama, 17:51:48)
    4. ACTION: whippythellama pick up some index cards for ballots (whippythellama, 17:53:41)

  5. Sponsorships (whippythellama, 17:58:30)
  6. Tech Items (whippythellama, 17:59:07)
  7. General Business (whippythellama, 18:01:19)


Meeting ended at 18:02:45 UTC (full logs).

Action items

  1. jeremyhwllc send announcement
  2. jeremyhwllc contact TARPN guy for presentation June
  3. jeremyhwllc add State of TriLUG to slides
  4. whippythellama check the bylaws to see if they allow us to use http://www.strawpoll.me/ for the election
  5. whippythellama pick up some index cards for ballots


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc send announcement
    2. jeremyhwllc contact TARPN guy for presentation June
    3. jeremyhwllc add State of TriLUG to slides
  2. whippythellama
    1. whippythellama check the bylaws to see if they allow us to use http://www.strawpoll.me/ for the election
    2. whippythellama pick up some index cards for ballots


People present (lines said)

  1. whippythellama (85)
  2. jeremyhwllc (26)
  3. qqx (9)
  4. stmiller (6)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.